Installing other addons with the new Build

Important Announcements from the SuperMax Team will be posted here
User avatar
admin
Site Admin
Posts: 482
Joined: Wed Mar 16, 2016 10:07 am

Re: Installing other addons with the new Build

Post by admin » Tue Jul 18, 2017 10:11 am

UPDATE RELEASED 18/07.2017

FOR ANYONE FACING THE ISSUE OF SUPERMAX PACKAGE FAILING TO INSTALL PAST 40% - THIS HAS BEEN RESOLVED!


** Some users may also not be aware that the installation failed at 40% and that might be the reason why some users are saying things are not working (due to package not fully installing)

Other changes:

1. Fixed the issue where the supermax package fails to install at 40% progress. If you have any friends who are facing this issue (particularly those using Windows PC's) please let them know about this.

2. Fixed those annoying error messages from ABC iView popping up all the time

3. (highly demanded by users) - added advanced Cache settings / network tweaks - this will reduce buffering/cache particulary for live streams (for those who mentioned buffering issues since the new update, this will resolve that)

Please let your friends know incase they are facing these issues - it will be of great help to them

swebster
n00b
Posts: 4
Joined: Sat May 06, 2017 1:10 am

Re: Installing other addons with the new Build

Post by swebster » Fri Jul 21, 2017 11:21 am

I have added the new media addon and followed all the instructions and then added supermax all was well except I was getting the Iview error message and couldn't get into a few addons. But I was using Elysium and it was really good. But after reading the message about some people only getting 40% download and the error messages I cleared the data from the wizard and re loaded it. I have no longer the ivew message but now I can't get anything on Elysium which is not good as i liked this better then specto and I have added Duckpool but that has nothing in it as well. Any ideas on how to fix this.

swebster
n00b
Posts: 4
Joined: Sat May 06, 2017 1:10 am

Re: Installing other addons with the new Build

Post by swebster » Fri Jul 21, 2017 1:32 pm

Well I'm not sure what happened but I went through search on Elysium and found what I wanted and after that it seems to have loaded everything. Elysium is now working.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest